Token Stuck Uploading to Arweave


I’ve been trying to mint a 1/1 onto an ERC721 today but the artwork has been stuck uploading to Arweave all morning. I’ve tried a number of things but nothing seems to remedy this issue.

What happens when you refresh the page?

I am experiencing this same issue. When I go to publish a burn redeem it fails at arweave upload.

What happens after refreshing the page?

It just prompts me to publish again. I cleared cache and cookies, no change. No wallet transaction is ever triggered.

could you tell me the name of your burn-redeem please?

Could you tell me the contract address of the token you trying to mint on please? And the name of the asset would be helpful

1 Like


Could you try again to see if its done now please?

After refreshing and closing out the browser and even and returning to the token on Manifold, it brought up the same screen as the screenshot, still trying to load to Arweave.

I’m thinking Arweave itself might be experiencing some issues rn

This is what I’m seeing now! It finally uploaded to Arweave and is now trying to upload the metadate to Arweave

I will report back how that goes

still not progressing past the initial arweave upload step.

We are looking into this issue currently, sorry for any inconvenience this might cause!

no worries, thank you!

Thank you friend! Still stuck on the Arweave metadata upload here, will hold tight though and appreciate you for looking into it!

Hi everyone,

Could you guys try again now and let me know if the issue has been fixed please?

1 Like

yep, finally works again, appreciate you and the team.

i’m having issues here on AR still

Working for me too, got my piece minted! Thank you so much

can you try again and see if the issue is resolved please?