Tokens are missing after clearing browser cache

I had to clear my browser cache, and after signing back into Manifold Studio, the tokens that I have minted on one of my 1155 contracts are all missing. The only tokens that are showing on the tokens minted on the Goerli network, but I am on the mainnet.

Can someone help me to find my tokens?


Do you have the opensea links to your mainnet minted tokens, or the etherscan links showing the transactions?

Yes, this is the OS link

Everything is there when I access on mobile through MetaMask, just not when I sign in on desktop. Will try again in a little bit.

I believe u might be connected to a different wallet on desktop. Please make sure you disconnect fully by clicking on the “disconnect” button on the top right corner, and reconnect with the right wallet

I did that, but I’ll try again in a bit. Thanks.

The token you minted are from claim pages correct?

That is correct.

Haven’t had a chance to try again yet

I’ve tried connecting with the two accounts that I have in my wallet, and I’m still not seeing the tokens that I’ve minted or the drafts that I started for additional tokens.

When I access on mobile, everything is there, but when I access via Chrome w/ metamask, I’m only seeing two Goerli tokens. Very frustrated and don’t know where to begin to fix this. Can anyone help?

Please share a screenshot of what you see, including the full screen and your connected address on the top left.

Before clearing my history and cache (had some issues and had to do this), this page also showed three tokens set up on claim pages and on set up on a burn page. I’ll add a screenshot of the mobile site in the next reply, which shows all 6 of the tokens

This pic shows all of the tokens that should be there, connected with the same account.