Transaction failed minting to mainnet

Please help me solve the problem, I paid several commissions, but after the price of $ 40 appeared, I decided to wait and could no longer continue working

Gm - We’ll need more information to help out here. We recommend using Manifold on a desktop browser, seems that screenshot is from mobile.

Can you provide your wallet address/contract information?

In the meantime can you sign out of Studio and try clearing local storage?

I have provided two screenshots one from pc another mobile version everywhere the same
my wallet
my contract 0x03c5dc450bdad2ae00d6a2a9d9897bdb45acf9cd


Could you try again now and let me know if it works please?

Thank you

I am having same issue and it took my money for Gas like $12

Gm - We’ll need a bit more info than that. Can you include your wallet address used to sign into Studio?

1 Like


I also experienced the same problem when trying to mint to mainnet.
My contract address is 0x80Ee4FAb833530695C1531637cD0185E866aaAD1
I have tried clearing the local storage in Google Chrome, but no site to clear.

no longer relevant :fire::pushpin:

What worked for you SMIIIR? I’m having the same problem

Hey! Could you try again now and let me know if you still having the same problem please? We noticed a UI bug for series minting and it was fixed recently

had a similar issue any suggestions?


The transaction looks like it still pending, have you tried, cancelling or speeding up the transaction?

cancelled the txn but now i get kicked out when i still try from manifold yet there is no pending anymore

I get the same error. I cancelled the transaction by sending 0 eth to my wallet with the same nonce but the error is still there

I fix it myself. Thank you.