Unable to log in to studio

i’m unable to log in to studio

using Arc browser on desktop with metamask. here’s a video of what i’m experiencing (can’t upload here): Warpcast

and console errors

i’ve cleared cache and refreshed many times

and i tried to log in on a completely different machine using chrome and ios rainbow wallet and had the same issue there too

Hi ripe!

Do you mind trying clearing local storage on chrome by following this step and see if it resolves the issue please?

thanks @dongqtm - i cleared local storage and tried again. still having the same issue and getting the error getting user details response.

Same issue on one instance in firefox, the popup to sign the message is not appearing. However another profile works. Odd issue, among others.

In case my issue is any different:

I have a similar issue. I can log in but I inventory page is all blank , I have cleared cache and used different browser but still its not working.
im using chrome

Can you start a new bug report for this?

Following up - Do you have any other wallet extensions installed on this browser?

Hi Ripe,

Could you try updating your metamask and see if that fixes it please?

1 Like

thank you, the issue resolved today.

1 Like

updated mm and still getting the same issue. mm is the only browser extension installed.

Can you try once more? This issue should be resolved now.

i wasn’t able to sign in with my wallet. different issue now. i got an email saying that someone was trying to register with my email and i wasn’t able to proceed.

i was able to sign in with my email address. but when i try to link my wallet to that account, i get this ‘wallet already linked’ error. there’s no linked wallet displayed in the account and my previously created contracts aren’t displayed either.

bumping this thread. i’m still having the same issue described above. any other leads on how to solve?

hey ripe.

if you already had an old account you should log in with that wallet.

looks like you made a new account with a new email and are trying to link your old wallet to it. that won’t work as it’s taken by another user.

that or you’ve genuinely already linked your wallet and there’s nothing to be done!

that’s what i originally tried to do, but was unable to. here’s a video of my experience: Warpcast

hey ripe! let me see what i can do for this today. i’ll ping back when i have some technical updates.

in the meantime, metamask can be a real pain in the butt as they push out bad updates all the time. have you tried any other wallets in the meantime? i highly suggest Rainbow if you’re considering it! i switched over from metamask about 2-3 months ago and haven’t had login issues on any websites since.

though fwiw i use metamask on my test account so that shouldn’t be the issue. it seems you have a weird wallet state i can’t recreate yet…

ripe, are you loggin in on metamask with address:



that should work no problem now. please give it a try. you will have to link an email account to it simply for recovery.

you may have issues as you’ve already linked what i think is your email (dont wanna dox publicly) to 0x6013d3f60fb4f66c6aa0aef316ccd794c31c035d. so heads up you can’t link the same email to two accounts.

I’M IN!!! tysm johnny

i was able to sign the message after logging in via address, and then used a different email address to secure the account. i’m now able to see my deployed contracts in the studio ui. ty ty!

1 Like