Updating Media on Draft

Hi fam,

I wanted to let you know about a bug I encountered while trying to update the media file on a draft. When I delete the old media, I can’t upload a new one. I’ve tried a few times, but the button doesn’t seem to work.

I can delete the draft and start over, but I guess I will lose the smart contract and all the progress, right? I didn’t deploy the contract yet.

Thanks a lot <3

Gm! Can you take a screenshot of where you’re uploading the media and it’s not saving? Please attach a screenshot of the console. I’m not clear on which step you’re getting stuck.


What type of draft are you creating? A Claim Page? One of One?

I’m experiencing this issue while trying to create a 1 of 1 with a new smart contract using Chrome. Yesterday, I uploaded a JPEG and saved it as a draft. Today, I wanted to remove the old file and upload a new version. However, when I click on the “Select a file” button, it doesn’t work, so I’m unable to upload a new file. I’ve tried this several times. When I refresh the page, the old file still appears, even though I removed it.

Wallet address: 0x6BDb9732075A6dA79C82C5C0d4B1B8249fb9053c

Here is the screenshot.

Thanks for providing context. What happens when you click on “Select a file” button?

Does it not prompt you on your browser with the file selection dialog?

1 Like


Sorry for the issue you are having, could you let me know the name of this 1 of 1 that you are having problem with please?

1 Like

Can you try refreshing your app and trying once more? We believe we’ve fixed the issue.

1 Like

I truly appreciate all the assistance. Thank you so much for taking care of this. You’re all wonderful!

However, I am now unable to see the draft at all. I have tried logging out and back in, but I only see the page in the screenshot.

No worries, I can recreate the smart contract and upload the image again. I just wanted to inform you about this issue.

hmm that is weird, if you refresh the page does it show up now?

Yup, I refreshed it couple of times. I can see the draft like this. However, when I click on it, there is that black blank page showing up now.

Hi again, fam. Seems like it’s all solved right now. I could upload the new image. Many thanks and muuuch love! :slight_smile: