Users cannot buy NFTs through Manifold (Approve ETH button)

Hello, several users have noted that they do not see the buy button on my claim page. They’re seeing an Approve ETH button and when they click it, nothing happens. Can you guys figure out what is going on?

I lost the collect now button on my claim page, thanks for starting a post

Same problem here. Tried with two different wallet providers. Please fix this quickly we are missing sales here.




posted to twitter since a friend tried minting one of mine and gave me the heads up about the error and this thread. thank you for posting it.

if you’re using the widgets on your page, here’s a possible solution: I’ve changed the marketplace script version to 1.9.3 (i was using the latest 1.9.4). The ‘buy only button’ widget is now back working.

I have the widget on all my project’s checkout pages (for example): C O L O R I D ⴷ - by Rodrigo Bardin

However, this won’t work on the Claim Page from Manifold since the page is using the latest script.

1 Like

This should now be resolved, sorry for the outage.

1 Like

thank you! is it ok to keep version 1.9.3 or should i update back to 1.9.4?

You can keep it on 1.9.3.

1 Like

This is resolved now.

This is now resolved.