Can I Have Support on Claim Pages and Studio?

Hello again,
I left several messages but i see it’s busy time.
btw i got several issus going on on a claim page i created, after a crash or misfunctioning of the platform.
also some issus inside Manifols Studio


Is this the claim page you’re having issues with? Seems like the link is working:


basically It happened that while I was minting this page, something goes wrong, claim page stop working I actually did the transaction, was created the token but not the page
Transaction hash: 0x74c2135f6f39a44c166111549ed6b676708814e1784227edb2c09a857d61cef7 (token ID 3)

then, when claim page app back to work, my page still was resulting as draft, so I publish the page again. I pay the transaction for second time ,
this time the page was created, but it create a second token as well, same as the previous. 0x7490da37c5b9f86f8d48db3af2c68d63c8f1086e89b29fd49c97c199a3443347 (token ID 4)

In short got 2 token duplicated 3 - 4 I can see just one of them in studio

in Studio I only see the new claim page(the one you see) with some issue on preview, not trace of the token id 3. i can see it on scan and opensea but not in studio.
I would like to understand if there’s a way to save token id 3 maybe changing metadata, but cannot do it from studio. or should I burn it?

I hope to have expressed myself well!

Sorry for the issue you are having. We can recover token id 3. Please give us some time to take a look

Thank you guys for your time


I checked on our system, and token ID 3 is associated with your “Wet Dream” claim, and token ID 4 is associated with your “Lush Life” claim. Both tokens do seem to appear on your studio now.

Please let me know if you have any questions

hello there, actually I do not see the token, also I’m confused because Wet Dreams use to be token ID1, actually.

also from studio the preview of lush life token is wrong, but only inside studio on the token page
I attach the screenshot of what I see from studio and from etherscan


Lush life you see in Studio screenshot, is actually associated to the claim page of token ID 4.
token Id4 was actually created as mistake due some misfunction of the app. but if it work we can leave it

the token ID3 named lush life that you see on etherscan doesn’t exist in studio. but was kind of bypassed by the Studio system.

would be great to have the possibility to update it in some way to avoid to burn one of the doppelgangers

If you see on opensea token id3 and id4 are the same(screenshot)

hello there, any news?

hello! any news???
Its already been three weeks maybe more since I cannot do operations, and this is causing me a serious damage! need your help but seriously please

Waity for your reply hoping to solve soon as possible


Sorry for the delay, the issue was a bit tricker to fix, but we were able to get it done. If you check your studio now, you should see another “Lush Life” claim. Token ID4 is associate with slug Lushlife and token ID3 is associate with slug Lushlife-2 since we cannot have conflicting slugs.

Please let me know if you would like to change the slug name to something else.

hello, I check it out, still something going wrong.

now seems the page is duplicated, cannot distinguish which one is 3 or 4,
something messed up with the dates, they result starting on feb14(rules section) but one of the pages is actually already live(and i dont want) the other one is resulting claim ended. but everything is confusing on the backhand.

also one of the token result limited to 33 editions, but i need to be changed. is an error of the system i guess, but platform don’t make me change anyway, i make some try.

now i need to avoid this confusion and make two different token, this is essential.
would be possible to shut down one of the page at least. ? leave just one claim page if you are sure is working? If you can do this at least I can finally plan to open the right claim page. can it be token ID3? or is fucked up ?on etherscan i saw id 4 not updated anyway.

would be great if you can give me the opportunity to modify the other token as a normal token without claim page so i can airdropped to my collectors for the wait (Id4 eventually)

let me know what can we do, thanks

based on what you said, token id 3 result expired as claim page, cannot change rules anyway. also result as limited edition of 33, but, wasnt my intent.

so looks like the token ID 4 claim page is the one that could work. ( but why cannot see it from Etherscan??)

so maybe we can take down ID3 page, so i can airdrop it maybe with a new image and data, would be still of 33 or i can make it as much as i want?

Then, if is too complicated or too long, Id rather shut down everything or airdrop them if is possible, otherwise Ill burn them. everything would be better then losing more time

thanks again

You should be able to update your claim for both token Id 3 and token Id 4. If you would like to take down claim page token Id 4 and only keep token Id 3 I could do that.

maybe I don’t express myself well,
and maybe you miss some of my previous messages

I try to be more specific

manifold studio continues to give problems, as I cannot change the settings on claim pages.
both pages present incongruence on starting/stop claim dates from the rules panel.

Studio also it visualizes a wrong image preview of both lush life

as you see Lush Life result ended

other token associated to page Lush Life
instead, it result claim started, but still inside manifold studio riles panel it was supposed to start on 28 feb. I need to stop it since i cannot control it.
so basically both pages don’t work.

5- again, the token associated to the page Lush Life
seems to be limited to 33 ? eventually, can I increase the supply ? if we first fix everithing ofc

at this point I don’t know what to do,
can you give me some options please? in order to save tokens and business eventually. (it’s already been a month since the bug)
I would like to be sure 100% that both tokens actually works, after all these bugs.and I’m not.
I obviously don’t need two pages with the same name of course.

a couple of questions

  • token 4 not update on etherscan, how can I be sure that it’s not bugged? what if I update the token data?
  • Can I actually airdrop the token in some way? since calim page doesnt work?
  • can i mint multiple token by myself and sell it via marketplace instead? if yes how?

if you have some solution please let me know, would be great if you can give me the opportunity to modify the tokens as a normal studio without claim page at this point

hope to have expressed myself better this time,
wait for you, thanks

Sorry for the delayed response, we were investigating this issue and have updated your claim management page to be more clear and so that this issue can be fixed. (note, the dates in the claim management page were previously incorrect, and we have fixed them to reflect the on-chain dates).

To recap:

There are TWO claims right now, and they’re duplicated.
This is currently live and active (with a start date of Feb 13 and end date of Feb 27)

This is currently ended

They both use the same artwork. If you wish to update the artwork, please upload a new artwork and click SAVE. This will also trigger a transaction request. You MUST approve this transaction, or the claim will not actually update.

To update the start/end date of either claim, you will need to set the new dates in Rules and click save. This will also trigger a transaction request. You MUST approve this transaction, or the claim will not actually update.

Once this is done, please respond with a message on which claim you updated so we can make sure everything was done properly.

hello there,

I try to update the start/end dates but still got an error pop-up, on both pages.(screenshot)

I tried also to update one of the tokens, but give me the same error pop-up,
It doesn’t ask me to sign anything.

When you say “update the token” what do you mean exactly? Do you mean update the image? It only shows you attempting to update the dates here.

then I tried again to update the token associated to the page XXX
adding a placeholder, is updating also on opensea
page seems updated, I signed a transaction

inside Manifold Studio it’s weird, because he update both token with the same placeholder

The other page still not updating dates (lush life-2) anyway

yes I meant to update the image, then I did it but something weird happen, added a screenshot in the previous reply