Website Configuration Settings

Hi all. :wave: I’ve tried using the website configuration option in settings a few times, and keep getting the ‘PENDING_VALIDATION’ status message. When I leave the site for a bit and come back to check on it, the message disappears and I have to start over. I’m wondering if maybe my domain isn’t meeting certain criteria and is being rejected? It’s a .ca domain hosted on GoDaddy.

Any thoughts?

Thanks! :pray:

We’re having the same issue but with a .com domain. Senior Developers intimate with such matters, we created the CNAME correctly. But regardless of how many times it is redone, checked and re-checked, the end result is the same. Ours is hosted on Google Domains.

Just a note for both of you -

There’s not much we can do without you giving us more information. It would be helpful to know at bare minimum, these things -

  1. The domains you are trying to add
  2. The listings you are adding them to
  3. Your wallet address
  4. Links to the tokens

Basically, any relevant information.

Same with me. My Google domains come up as “Pending_Validation” and after 30+ years online, I’m somewhat confident the data is entered correctly. It sure would be great to hear from someone at Manifold about this! and are the domains I attempted to add – and I’m on Manifold with a public hot wallet ( tayzonday.eth )

I have not gotten as far as listings or tokens. I was planning to see what it’s like to have a domain working first!

Thanks for providing the info here. Taking a look!

I still see pending on our side. My guess is in Google Domains is that you have duplicate values in the CNAME name.

Are you able to provide a screenshot of the records you entered?

Starting with _2e94 and _03e9

Uhh here’s what’s up with – am I doing something wrong?

Aha! Just as expected, see the “Host Name” you have -

You have twice. Just remove it so it’s like -

I think in google this means just entering in _03e9db6f9c856af461271c507a452f89

Screen Shot 2022-11-29 at 6.34.04 PM

Oops, replying here so it tags you

The thing is, it’s not actually appearing twice when I go to edit it.

Is this a Google-related bug? Maybe you should try buying a Google domain and linking it to troubleshoot.

Interesting! Yeah not sure why there, but I would just avoid typing and see.

LMK once it’s there and I can check on my side! You want to make sure it appears when you check here:

Replying again, not sure why my other posts don’t reply…

That may be the issue. When Manifold provides the CNAME data to copy-paste, it includes the domain . . . and Google Domain’s CNAME form automatically adds the domain and does not include an intelligent formatting-check to see whether adding the domain is needed. I’ll wait for it to propagate and see if its fixed.

That’s correct yeah. We provide the full info, but each provider usually takes the input differently. We just give you the full one to make sure :slight_smile:

If we’ve correctly identified the issue, you might want to code Manifold to check the registrar and, if it’s Google, provide a Google compatible CNAME entry to copy-paste. Because I will not be the only person caught by Google’s silly oversight.

Yeah, that was definitely the issue. I’ve seen it come up many times before. Looks like your certificate is issued now.

Great idea for checking which registrar. Will think about that, and adding more documentation for each one we come across!

Here is a reply so you get notification

also haven’t gotten that far. New account and was setting up everything to evaluate.

Looked into the matter more. Checked multiple online queries, and CNAME entries aren’t discoverable. At least that’s the case with Google domains. Also checked Tay’s and can’t see his CNAME entries either. Even if mistakenly entered his should be discoverable but aren’t.

Ours is entered correctly:

His are discoverable. Look -

I don’t see any with at first glance.

Can you screenshot where it shows you that in manifold studio? Or give more information like your wallet address?